Training Programme Creator Software


#42

Is it working in Access 2010 as I thought I would give it another go and its throwing up an error on loading - inconsistent state?


#43

Interesting, I’ll have to look in to that.

Anyone else running it on 2010, with or without issues?


#44

I have been trying a few things. The .mdb will not even open sometimes and throw up the error immediately. At other times the main page loads and then the error throws up as soon as you enable content - i.e. the macros with it being a downloaded file. Trying to repair it using the built in facility results in the same error. Once the error has happened it happens every time you attempt to open it. Just some more info from my end for Access 2010.


#45

OK, new version now available at https://drive.google.com/drive/folders/0Bw501ABTQ8F2OUdUMDVMTzdpVDQ

Note that you’ll need to download the file back end 1-2-0 as well as the new front-end software.

Is anyone using it successfully on Access 2010?


#46

User manual now available too!


#47

Hey Matt, it is now working on 2010.


#48

To dredge up an old but classic thread…

I have downloaded the latest version but it doesn’t not work in 2010 for me.
I still get the “inconsistent state” error described above.


#49

Can you screenshot it please?


#50

Certainly.

When clicking “OK” it’s followed by:


#51

Ok, I’ll have a look.

Do you have “T:/” drive set up on your computer?


#52

Yes.

I tried it out maybe 18 months / 2 years ago when I was using Office 2007. It worked fine then.
To my knowledge I’ve set up the same way as I did back then.


#54

Can you see if the file Training Programme (1) works? It may have been that the file was corrupted, so I’ve re-uploaded.


#55

Yes. That has fixed it for me.
Thank you.


#56

@DJRice I can upload files, but not rename or delete - could you either give me permission or rename Training Programme (1) to Training Programme and delete the files Training Programme and Training Programme Copy?


#57

Hi @MattB,

I’ll take a look at the permissions, in the mean time I’ll change the files around.

:wink:

Cheers


#58

@MattB Hi Matt

I’m getting the same error as above and can’t seem to fix it :confused:


#59

Not sure what the issue is - I’ve just re-downloaded the file from the drive and it’s working fine for me.


#60

New version of the software uploaded:

  • Changed report titles to include dates, references and protective marking
  • Added upcoming events report
  • Next week quick programme option

#61

Hi @MattB, thanks for keeping this updated!

The latest server security software is stopping the .mdb files from being downloaded from the drive! It is a database after all and it can’t tell whether or not the file is a system one!

Any chance you could re-org the folder to just the .pdf instructions and then a .zip of the important files?

That way all anyone would have to do is download and extract to their T:\ Drive and they’re good to go!

Cheers,

DJ


#62

New version (1.2.6) uploaded, now a zip file so should be fine to download.