MS office outlook help

So I use outlook in a web browser for accessing bader mail. Like the majority I assume.

2 recent changes are really really annoying.

1 - left click spell correct.
2 - the auto bringing up suggested next word.

Please please please for the love of god how do I switch these off or back to normal.

Have you tried turning off and on again

What…the whole of MS? :rofl::joy::rofl::joy::rofl::joy:

Don’t know without trying

That’s in the Outlook settings for your account ( top right in the browser). Open all settings and look for the Compose settings (again from memory). If that doesn’t work, I’ll check when I next log on.

If you click to settings button (the cog) in the top right, it should give you the option to search. Search for editor, and that will give you the options you need!

1 Like

That’s fixed the ‘suggested and predictive word’ nonsense. Thanks.

Still no way to switch spell check a word back to right click.

This might be a browser limitation if the browser has a pre defined right click function.

Appears universal…