Connecting emails to Outlook 16

Please could someone direct me to how I can connect my Bader emails to outlook 16?

I believe you cannot - we don’t have the license to permit it.

That’s annoying, thanks, anyone know if we will be able to sometime in the future? I’d rather use outlook 16 than go online every time

I have become accustomed to the web app. It still sucks a bit, but it functions. The best thing I did was to zoom out the browser page so it doesn’t look like VGA resolution.

Monitoring multiple accounts is a chore at the moment.

I dont think RAF AC will ever pay for the licenses and MS won’t allow it for free.

Easier to find another client that supports the license we do have.

Somebody recommended “eM Client” which I’m now using.
The free version allows two accounts to be added. The full licensed version has no limitation but costs about £30.

I tried EM client, but I can’t get it to work

during setup, when you get to the part were it tries to get your settings, you need to disconnect the cable or turn wifi off so it forces the manual server setting, where you can enter ‘outlook.office365.com

If your on Windows 10, you can also use Windows Store “Mail” App (free)

Still can’t work it out - could you list (or screen print) the settings please?

I’ve sent you a message with setup & pictures.

Could you message me also :slight_smile:

Can you post so everyone can see??

Menu ->Tools - Accounts
image002

Click on the + (bottom left) to add a new account
image004

Go to Mail ->; Exchange and then click Next

Add the account details, your email twice and your password

When you see the below, disconnect from your network (either turn wifi off or unplug the network cable)
image009

Once you disconnect it should then change to the below, you may need to wait a few seconds where you can enter a server name
image010
Enter the server address: outlook.office365.com

Ensure your network connection is restored, then click Next, Next and Finish

I’d never tried disconnecting the network connection. I always just click it, wait for a few minutes… Sometimes click it and wait a second time (usually whilst getting another brew) and then the server box eventually appears.

I’ll try this next time.

I did all of that, but it won’t accept my password :thinking:

I tried **************** too but saying incorrect password :joy:

2 Likes

Bizarrely enough, mine has suddenly started working.