Air Cadet Central forum content inaccessible directly


#1

Dave and/or moderators: I’m fairly sure that there’s a problem when anyone externally tries to access a specific forum topic or post. I think any specific link to such content fails to work (almost as if there’s a global indexing problem).

For example, if someone cites a link to the specific topic regarding the proposed changes to the VRT commission, that thread is inaccessible (irrespective of whether the person trying to read it is a logged-in forum member or not).

Put it another way…the only way to access content is to search for it / navigate to it from within the forum. It’s no longer an externally-accessible information source (or so it would appear).


#2

Can I add an odd behaviour I’ve observed since the recent “fix” that was applied:

I keep an eye on the “New” or “Unread” views.
Normally when I see a new post appear I open the new message in a new tab (firefox) but this has stopped working for me and gives me a totally blank page. If I click normally on the link instead it opens perfectly in the current tab. There are no discernible differences between the displayed URL in the current and the new tabs.


#3

Hmm,

That’s weird! It does the same on my phone as well. Looks like the 2 issues are linked. I’ll do some investigation.

Thanks for letting me know.

DJ


#4

It seems to be working as expected now - at the squadron this time but same browser version.


#5

Yeah, I think I fixed it :wink: I’ll keep an eye on it - might need a back end rebuild - but that won’t affect you wonderful users :smiley:


#6

[quote=“DJRice, post:5, topic:2674”]
Yeah, I think I fixed it[/quote]

I think you have indeed got it sorted…any stand-alone URLs for topics/posts now seem to work. I think this may have been u/s for quite a while…